fbpx

Strange issue for featured image

HomeTopicsSupport forumStrange issue for featured image
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #18148
    Avatar
    John
    Participant

    Hello there,
    I found a strange behavior when I entered the product page, more precisely in the main image followed by the gallery. I leave below a google drive link to a short video so you can understand the issue.
    https://drive.google.com/file/d/1x3dr06alhd41PbTv189F32n96GNclMUU/view?usp=sharing
    Can you help me with this?
    Waiting for your kind replay,
    Thank you!

    #18149
    Avatar
    John
    Participant

    Hello again,
    Also one more question, can we add delay on image mouse hover on product archive?
    Waiting for your answer,
    Thank you!

    #18150
    Artem Temos
    Artem Temos
    Keymaster

    Hello,

    Could you please send us a link to the page where we can see this issue?

    Unfortunately, it is not possible to add any delays to CSS hover styles.

    Kind Regards

    #18151
    Avatar
    John
    Participant

    Hello there,
    Thank you very much for your reply.
    Here is the link https://bit.ly/3vCr2Uh
    Please let me know if you need something else.
    Also for the hover question, maybe you will have this in your mind for a future update.
    Thank you!

    #18152
    Artem Temos
    Artem Temos
    Keymaster

    Could you please try to disable lazy loading and test how it works without it?

    #18154
    Avatar
    John
    Participant

    Hello,
    Indeed the lazy loading was the cause. Any chance to be fixed in the future?
    Thanks.

    Regarding delay on mouseover, is there any timer set on javascript that can be modified?
    The switching is too fast and we would like to be like 0.2 – 0.3 ms slower 🙂

    #18155
    Artem Temos
    Artem Temos
    Keymaster

    Could you please send us your admin and FTP access so we can try to fix the lazy loading issue?

    As for the hover effect, it is not controlled by JS but CSS so there can’t be a delay there.

    Kind Regards

    #18156
    Avatar
    John
    Participant

    Hello,
    Thank you very much for your answer.
    Attached you will find the FTP Account details.
    Please let me know if you need something else.
    Thank you!

    #18157
    Artem Temos
    Artem Temos
    Keymaster

    We have fixed this issue on your website and will include it in our next theme update. Please, clear your browser cache and test how it works now.

    Kind Regards

    #18158
    Avatar
    John
    Participant

    Hello,
    I have tested and now it’s working fine.
    Thank you very much for your support!
    I really appreciate it!
    Have a nice day!

    #18159
    Artem Temos
    Artem Temos
    Keymaster

    Great, you are welcome! Have a nice day 🙂

    Kind Regards

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Strange issue for featured image’ is closed to new replies.

Sign in

No account yet?

Create an Account